All affected servers are now fully reachable again via their assigned IP addresses. The issue related to the subnets used at the firstcolo FRA4 location has been resolved.
We continue to monitor the situation to ensure ongoing stability.
Posted May 07, 2026 - 14:00 CEST
Identified
The host xeon01 is currently experiencing issues related to the IP subnets used at the firstcolo FRA4 location. As a result, there may currently be limitations regarding the provisioning or reachability of certain systems.
We are already in direct contact with our upstream provider and are actively working on resolving the incident.
Further updates will follow as soon as more information becomes available.
Posted May 06, 2026 - 11:48 CEST
This incident affected: [DC] firstcolo FRA4 (Xeon Virtual Servers).